sorting out a small little problem, or so I thought…

Since driving my ‘new’ 1965 vintage Split screen camper back home after buying it, I had noticed that when braking, it was pulling to the left? This was surprising since it had only recently been MOT’d, but in the euphoria of picking it up, I had not paid it too much heed thinking it was just a simple case of adjusting the front brakes a bit to sort out the balance, so had put it on the list of jobs to do…

However, the more I was driving the bus (and who can really resist wanting to drive it when it’s sitting on the drive!), the more the issue became both noticeable, and annoying until one day the brake pedal went to the floor and was, how shall I say it, less than effective!!! I explained the situation to the previous owner who was equally surprised, and said he would get in contact with the garage who did the work…

Time to get the wheels off and see what’s going on inside the hubs…

Time to get the wheels off and see what’s going on inside the hubs…

However, in the meantime as it was a matter of safety and apart from me, I also take my wife and kids out in the bus, I wanted to get the brakes sorted ASAP, so I had a chat with a VW specialist garage that came highly recommended from a friend, Resto Classics who are quite literally just based a few minutes away from where I live, and agreed a day to get it booked in to be looked at.

So haven driven it around rather cautiously, it was time to get it on the ramp, get the 14″ standard stock steel wheels off and see what was going on inside the wheel hubs…

Leave a Reply